Samba 4.5.3 update with AD

I have updated samba to version 4.5.3 for Centos 7.

For Windows XP SP3 users need to add the param in /etc/samba/smb.conf:


ntlm auth = yes

You can add the repository and use it.
If you update from previous version, may check the database:

# samba-tool dbcheck

Leave a Reply